Které internetové prohlížeče podporuje Internet banking?
Internet banking v. 5.0 je plně otestovaný a optimalizovaný pro internetové prohlížeče Microsoft Internet Explorer v. 6.0 a vyšší a Mozilla Firefox v. 2.0 a vyšší verze. Jiné browsery jsou převážně také plně funkční, mohou se v nich ovšem objevit problémy s nekorektním zarovnáváním textu a tabulek. Vybraný browser musí podporovat min. standart HTML 4.0, SSL v. 3.0 a zpracování klientských "javascriptů".